PCHappy

Mozilla Firefox/ Thunderbird /Seamonkey 存在允許遠端使用者執行任意程式碼的弱點

風險等級: 高度威脅

摘  要:

Mozilla 官方網站公布Mozilla Firefox/ Thunderbird/ Seamonkey 存在允許遠端使用者執行任意程式碼等多項弱點,惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,便可執行任意程式碼、規避部份安全限制等讓使用者系統 受駭之安全性弱點。

目前已知會受到影響的版本為Mozilla Firefox 25.0 之前版本/ ESR 24.1 之前版本/ ESR 17.0.10 之前版本、Thunderbird 24.1 之前版本/ ESR 17.0.10 之前版本、Seamonkey 2.22 之前版本。

影響系統 :

  • Mozilla Firefox 25.0 之前版本
  • Mozilla Firefox ESR 24.1 之前版本
  • Mozilla Firefox ESR 17.0.10 之前版本
  • Mozilla Thunderbird 24.1 之前版本
  • Mozilla Thunderbird ESR 17.0.10 之前版本
  • Mozilla Seamonkey 2.22 之前版本

解決辦法: 手動下載安裝:

發表留言