PCHappy

Adobe Shockwave Player 存在系統存取的弱點

風險等級: 高度威脅

摘  要:

Adobe Shockwave Player 存在系統存取的弱點,惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,便可執行任意程式碼、提升權限、規避部份安全限制等讓使用者系統受駭之安全性弱點。

目前已知會受到影響的版本為Adobe Shockwave Player 12.0.6.147 (含)之前版本。

影響系統 :

  • Adobe Shockwave Player 12.0.6.147 (含)之前版本

解決辦法: 手動下載安裝:

細節描述:

Adobe 官方發布 Shockwave Player 存在系統存取的弱點,該弱點起因於程式錯誤產生記憶體毀損(memory corruption) 問題。
惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,便可執行任意程式碼、洩露機敏性資訊、規避部份安全限制。

參考資訊:

發表留言