PCHappy

Adobe Flash Player 存在系統存取的弱點

風險等級: 高度威脅

摘  要:

Adobe Flash Player 存在系統存取的弱點,惡意人士可透過引誘使用者瀏覽事先建立的惡意網頁後,利用弱點執行任意程式碼,進而損害受害者的系統。

目前已知會受到影響的版本為Adobe Flash Player 12.0.0.43 (含)之前版本(適用於Windows /Macintosh) 及Adobe Flash Player 11.2.202.335 (適用於Linux )(含)之前版本。

影響系統 :

  • Adobe Flash Player 12.0.0.43 (含)之前版本(適用於Windows /Macintosh)
  • Adobe Flash Player 11.2.202.335 (含)之前版本(適用於Linux )

解決辦法: 手動下載安裝:

細節描述:

Adobe Flash Player 存在系統存取的弱點,該弱點是由整數溢位錯誤所造成,可被惡意人士利用執行任意程式碼,進而損害受害者的系統。

惡意人士透過引誘使用者瀏覽事先建立的惡意網頁或開啟事先建立的惡意文件後,便可規避部份安全限制執行任意程式碼,可能導致使用者敏感資料外 洩、損害受害者電腦系統。

參考資訊:

發表留言